Walther Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,557 Posts
Discussion Starter · #1 ·
Okay so I got a new toy...a Sony digital. 6 pixels and a 12x zoom... I am brand new at this and was looking for advice on how to take better pictures?
 

·
Premium Member
Joined
·
4,590 Posts
Mine doesn't have this setting... but I would assume setup then mode but I may be off
 

·
Registered
Joined
·
1,557 Posts
Discussion Starter · #4 ·
I still haven't figured out what went wrong...that one pic is of my P99 lighter and Bond Figurine P99....:D
 

·
Registered
Joined
·
169 Posts
how do i post pistures of the P99 that i want to sell?.............yes im computer illiterate.
 

·
Premium Member
Joined
·
4,590 Posts
There is a few different ways to post pics....
you can go to http://imageshack.us/ or http://photobucket.com/
create a account there and host you picture for free...then you can link the pics to the post you have

or as a supporting member ($10 a year) you are able to insert the picture in your message (like above) and it is hosted on the Waltherforum.
Seeing that you are a member what you can do now is go to your WTS post and edit it or just reply to it and then attach the pics.....
When your at the box your writing your reply in..... scroll down a bit.....it will say attach files.... click "manage attachments" then choose the picture you want to attach
and it should all work out
 

Attachments

·
Registered
Joined
·
351 Posts
If there is a rocker button on the back of the camera that you use to scroll forward and back through the pictures on your card, try pushing the button in the center. Failing that, there's always the user's manual.

I don't know what I did to get this...? And am not sure how to get it back to normal....
 
1 - 8 of 8 Posts
Top