Avatar not showing up - WaltherForums
WaltherForums
 

Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues

Like Tree3Likes
  • 1 Post By Kar98
  • 1 Post By admin
  • 1 Post By sam1481
Reply
 
LinkBack Thread Tools Display Modes
Old 08-23-2018, 08:32 PM   #1
Junior Member
 
sam1481's Avatar
 
Join Date: Aug 2018
Location: NY
Posts: 15
sam1481 .22
Avatar not showing up

Hello. I resized my avatar to under 100x100 pixels and its size is only 28kb which is 20kb under the maximum. It shows up when I go to edit it, but doesn't show up anywhere else. Feel free to PM me with a fix. Thank you
sam1481 is offline   Reply With Quote
Register
Old 08-23-2018, 08:44 PM   #2
Super Moderator
 
UniversalExports's Avatar
 
Join Date: Sep 2009
Location: El Paso, Texas
Posts: 9,887
UniversalExports .38
I'm seeing it on your post as I write this.
__________________
Universal Exports

The Globe is a ship that has everything—
Including a serial killer with a large knife
and a penchant for the rich and beautiful.

Visit me at my Blog and on Facebook
UniversalExports is offline   Reply With Quote
Old 08-23-2018, 08:48 PM   #3
Junior Member
 
sam1481's Avatar
 
Join Date: Aug 2018
Location: NY
Posts: 15
sam1481 .22
Thanks for the reply. It isn't showing up on the main Forums page on the right side of the screen in the user control panel. Still says no avatar selected. No big deal. Maybe it will show up there in the next day or so. Thank you
sam1481 is offline   Reply With Quote
 
Old 08-23-2018, 10:07 PM   #4
Senior Member
 
Kar98's Avatar
 
Join Date: Mar 2017
Location: DFW
Posts: 2,547
Kar98 .22
I can see it. A tiny pistol, a case, and three mags.
sam1481 likes this.
Kar98 is online now   Reply With Quote
Old 08-24-2018, 09:43 AM   #5
Junior Member
 
sam1481's Avatar
 
Join Date: Aug 2018
Location: NY
Posts: 15
sam1481 .22
Thanks for the replies!! Apparently it shows up on posts, but on the main Forum Page, on the right side in the User Control Panel it says No Avatar Selected. No big deal, was just wondering if I did something incorrectly.
sam1481 is offline   Reply With Quote
Old 08-27-2018, 12:49 PM   #6
Administrator
 
admin's Avatar
 
Join Date: Apr 2016
Posts: 182
admin .22
HMm...this seems to also be related to browser as I'm able to see your avatars in Firefox, but not but not while in Chrome. What browser/device do you use to access the site @sam1481?

Cheers,
Erik
sam1481 likes this.
admin is offline   Reply With Quote
Old 08-27-2018, 04:11 PM   #7
Junior Member
 
sam1481's Avatar
 
Join Date: Aug 2018
Location: NY
Posts: 15
sam1481 .22
I used Chrome. No big deal, Not a major issue at all. A couple Senior Members and Admins have been very helpful since I joined. Thanks to all
admin likes this.
sam1481 is offline   Reply With Quote
Old 08-28-2018, 03:57 PM   #8
Administrator
 
admin's Avatar
 
Join Date: Apr 2016
Posts: 182
admin .22
Thanks sam1481. I ran into the same issue with Chrome so I've sent this issue in to our techs. Hopefully they'll be able to figure out why it's not working in this particular browser but works fine in others.

Thanks for bringing it to our attention!

Cheers,
Erik
admin is offline   Reply With Quote
Old 09-29-2018, 02:17 PM   #9
Member
 
dnteutt's Avatar
 
Join Date: Sep 2018
Location: US
Posts: 30
dnteutt .22
Same is here.

I do not see neither mine nor anybody's avatar. But once I log out, I see my avatar and everybody's.

This is true for Chrome, Chromium, and Firefox. I am on Linux.

ABP and other extensions are disabled.

Last edited by dnteutt; 09-29-2018 at 02:19 PM.
dnteutt is offline   Reply With Quote
Old 10-02-2018, 03:28 PM   #10
Administrator
 
admin's Avatar
 
Join Date: Apr 2016
Posts: 182
admin .22
I have reported this again. I was able to replicate this, checked the obvious settings in the admin control panel and it all looks normal. I am guessing right now this is related to a cloud server issue that will need to be resolved by our ops team.
-Philip
admin is offline   Reply With Quote
Reply

Lower Navigation
Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.