Not feeding/ejecting - WaltherForums
WaltherForums
 

Go Back   WaltherForums > Walther Firearms > P22 > FAQ: P22

Reply
 
LinkBack Thread Tools Display Modes
Old 10-31-2019, 01:35 PM   #1
Junior Member
 
Eo1seabee's Avatar
 
Join Date: Sep 2018
Posts: 4
Eo1seabee .22
Not feeding/ejecting

I’m hoping someone can help me. I have a fairly new P22. Bought it about 5 years ago. The last several times I’ve had it out, I get consistent feeding/ejecting problems. I’m using factory magazines, both stainless and standard mags.
Eo1seabee is offline   Reply With Quote
Register
Old 11-02-2019, 06:36 AM   #2
Senior Member
 
Wildtoad's Avatar
 
Join Date: Apr 2016
Location: Blythewood, SC
Posts: 571
Wildtoad .22
Quote:
Originally Posted by Eo1seabee View Post
I’m hoping someone can help me. I have a fairly new P22. Bought it about 5 years ago. The last several times I’ve had it out, I get consistent feeding/ejecting problems. I’m using factory magazines, both stainless and standard mags.
What ammo are you using? These things can be a bit finicky.
__________________
Tom

Walther (2009) PPK .380, (2013) PPK/S .22, Ruger (2017) LCP .380, Henry (2017) Mares Leg .22
Wildtoad is offline   Reply With Quote
Reply

Lower Navigation
Go Back   WaltherForums > Walther Firearms > P22 > FAQ: P22

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.