I've been having a weird issue with my signature lately... - WaltherForums
WaltherForums
 

Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues

Like Tree3Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 10-11-2016, 04:35 PM   #1
Senior Member
 
Austin Powers's Avatar
 
Join Date: Oct 2015
Location: East Coast, USA
Posts: 868
Austin Powers .22
I've been having a weird issue with my signature lately...

I can't figure out what's causing this to happen, but sometimes my signature reverts to an older signature which I have replaced.
When I visit my User Control Panel it shows up correctly, but on forums it displays older signatures. I can fix the issue simply by saving my current signature under the User CP, but it's getting annoying having to do that repeatedly.
Rorshack likes this.
__________________
I've entrusted my life to a S&W PPK/S-1, it may not be able to stop the illusive 7ft/300Lbs+ Meth Head wearing 5 layers of denim and wielding a car door as a shield, but I'm fairly certain I can outrun such a beast, especially after dumping 7 rounds of .380 ACP into him.
Austin Powers is offline   Reply With Quote
Register
Old 10-11-2016, 06:34 PM   #2
Supporting Member
 
imaoldfart's Avatar
 
Join Date: Mar 2012
Location: Fort Worth
Posts: 9,541
imaoldfart .22
Quote:
Originally Posted by Agent_PPKS View Post

I've been having a weird issue with my signature lately.

.
Arthritis maybe??????
__________________
45acp... turning human garbage into useful fertilizer since 1911
imaoldfart is online now   Reply With Quote
Old 10-11-2016, 08:39 PM   #3
Member
 
MeloM's Avatar
 
Join Date: Mar 2016
Location: Texas
Posts: 41
MeloM .22
Clear your browser's cache.
searcher451 likes this.
MeloM is offline   Reply With Quote
 
Old 10-12-2016, 10:25 AM   #4
Super Moderator
 
searcher451's Avatar
 
Join Date: Jun 2007
Location: West Coast
Posts: 26,071
searcher451 .22
... and let us know if that works. If not, we can alert the tech patrol to take a look.
__________________
Searcher 451

Μολὼν λαβέ
searcher451 is offline   Reply With Quote
Old 10-12-2016, 11:07 AM   #5
Administrator
 
Join Date: Apr 2016
Posts: 71
admin .22
Running a couple of maintenance tools to see if that makes a difference. If that doesn't help, can you confirm what your signature should be?

Kevin
admin is offline   Reply With Quote
Old 10-12-2016, 04:28 PM   #6
Senior Member
 
Austin Powers's Avatar
 
Join Date: Oct 2015
Location: East Coast, USA
Posts: 868
Austin Powers .22
Well, in typical fashion, that I've actually taken the time to mention this issue, it suddenly isn't happening anymore.

I haven't changed anything yet on my end, so that's not it. Dunno if something has since been done on your end, but this otherwise persistent issue has suddenly vanished.

Should it rear its ugly head again then I'll try some of the solutions posted here, although I'm fairly certain that the issue isn't on my end since it has happened across multiple devices, including a mobile device which I periodically clear the browser's cache files/cookies on.
__________________
I've entrusted my life to a S&W PPK/S-1, it may not be able to stop the illusive 7ft/300Lbs+ Meth Head wearing 5 layers of denim and wielding a car door as a shield, but I'm fairly certain I can outrun such a beast, especially after dumping 7 rounds of .380 ACP into him.
Austin Powers is offline   Reply With Quote
Old 10-13-2016, 12:28 PM   #7
Administrator
 
Join Date: Apr 2016
Posts: 71
admin .22
Could be the site was taking it's sweet time to update, or could be the updates were failing and my maintenance tools did the trick. As long as it's working, that's a win.

And yes please let us know if it returns.

Kevin
admin is offline   Reply With Quote
Old 11-12-2016, 01:49 PM   #8
Senior Member
 
Join Date: Feb 2016
Location: Denver, CO
Posts: 187
Rorshack .22
I am now seeing the signature issue as well...

I updated my signature (keep buying more Walthers) but the signature seems random as to which version is used on a post... Cleared cache (not a small feat on my Chrome browser since I have like 8 devices now) I originally looked at post initiation date as a cause but it just happened with a post initiated within the last week...

An example for review
PPS M2 feel vs PPQ?

I notice it since I now have a PPQ 45 listed at the top of my signature (verified through the User CP) but the post linked above shows a signature from September...

It is not a problem per se, just weird behavior... As an IT guy myself, I can imagine this will not be an easy troubleshooting effort... Holler if there is anything I can do to help with testing etc...

Thanks
__________________
"I don't have a gun problem, I have an ammo problem..."

PPQ 45
PPQ M2 9mm 5"
PPQ M2 9mm 4"
PPQ .22LR 5"
PPS M2 9mm
P99c AS 9mm
And some antique cowboy guns...
Rorshack is offline   Reply With Quote
Old 11-12-2016, 01:51 PM   #9
Senior Member
 
Join Date: Feb 2016
Location: Denver, CO
Posts: 187
Rorshack .22
Quote:
Originally Posted by Rorshack View Post
I notice it since I now have a PPQ 45 listed at the top of my signature (verified through the User CP) but the post linked above shows a signature from September...
Appears to be happening on all posts now like my post above... Weird...
__________________
"I don't have a gun problem, I have an ammo problem..."

PPQ 45
PPQ M2 9mm 5"
PPQ M2 9mm 4"
PPQ .22LR 5"
PPS M2 9mm
P99c AS 9mm
And some antique cowboy guns...
Rorshack is offline   Reply With Quote
Old 11-14-2016, 11:59 AM   #10
Administrator
 
Join Date: Apr 2016
Posts: 71
admin .22
Hey there

Have you tried clearing your cache and cookies?

I'll run the maintenance in the back as well. Give it an hour from now and it should be done.

Dayle
searcher451 likes this.
admin is offline   Reply With Quote
Reply

Lower Navigation
Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.