How to post pictures so they appear in the thread: - WaltherForums
WaltherForums
 

Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues

Like Tree4Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 02-29-2012, 10:38 AM   #1
Member
 
Join Date: Feb 2012
Location: VA
Posts: 51
mbxs3 .22
How to post pictures so they appear in the thread:

I noticed a few people talking about the pictures not showing up in the threads. A guide to posting pictures is below. Just a note for people who post in other forums similar to this one(vbulletin): the code used and ability to show pictures in a thread may vary from forum to forum.

1. If the picture you want to post is already online, copy the URL of that picture. (obviously you should have the rights or permission before you go posting other peoples pictures, or atleast give credit to the owner if posting someone else's picture.)

2. You can also upload the picture using the upload function of the forum. After your picture is uploaded, click on the link of the file. This will direct you to the website where the picture is stored on the forums server. Copy this URL.

3. Use the code {imglink}copied URL{/imglink}

Note: you need to replace the { and } I used above with brackets, [ and ].

4. Preview your thread before submitting. Your desired picture should show up in the body of the thread. If all is well, submit. If not, check your code. If the code is right but still no pic, verify that your URL is correct.
mbxs3 is offline   Reply With Quote
Register
Old 02-29-2012, 10:54 AM   #2
Junior Member
 
Join Date: Feb 2012
Posts: 21
TooSixy .22
You can also use [img] tags, in addition to imglink. It's shorter.
TooSixy is offline   Reply With Quote
Old 02-29-2012, 11:02 AM   #3
Member
 
Join Date: Feb 2012
Location: VA
Posts: 51
mbxs3 .22
I was unable to get the img tags to work. I do use that method in another forum I belong to, so I was surprised when the same method didn't work here(both forums are vbulletin). That is why I mentioned that in my post.

Are you able to post pics in this forum with the img and /img tags?
mbxs3 is offline   Reply With Quote
Old 02-29-2012, 11:56 AM   #4
Junior Member
 
Join Date: Feb 2012
Posts: 21
TooSixy .22
Sure. Here's a pic using [img] tags. If you quote my post, you can see the [img] tags that I used.

TooSixy is offline   Reply With Quote
Old 02-29-2012, 12:00 PM   #5
Member
 
Join Date: Feb 2012
Location: VA
Posts: 51
mbxs3 .22
I see the link for your picture, but the picture itself is not displayed in the thread.

If I use imglink tag for your picture:

mbxs3 is offline   Reply With Quote
Old 02-29-2012, 12:02 PM   #6
Super Moderator
 
searcher451's Avatar
 
Join Date: Jun 2007
Location: West Coast
Posts: 26,071
searcher451 .22
Tips for shooting, and posting, great photos

The photos are displayed in the previous two posts.
__________________
Searcher 451

Μολὼν λαβέ
searcher451 is offline   Reply With Quote
Old 02-29-2012, 12:04 PM   #7
Junior Member
 
Join Date: Feb 2012
Posts: 21
TooSixy .22
That's because when you quote a post, it's displayed in what is called BB Editor mode. But when you click on Submit, it's there. See below. I quoted my own post and the pic shows up.

Quote:
Originally Posted by TooSixy View Post
Sure. Here's a pic using [img] tags. If you quote my post, you can see the [img] tags that I used.

TooSixy is offline   Reply With Quote
Old 02-29-2012, 01:21 PM   #8
Member
 
Join Date: Feb 2012
Location: VA
Posts: 51
mbxs3 .22
It must have something to do with safari and my iPhone AND MacBook. Because all I see you posting, TooSixy, are links that I can click to view your photos. But the weird part is that I see images fine when the [img] tags are used on another forum I belong to.

Even weirder, I just noticed that if I am logged out of the forum and browsing as a guest, then I see the pictures you posted.

Last edited by mbxs3; 02-29-2012 at 01:41 PM. Reason: Just discovered...
mbxs3 is offline   Reply With Quote
Old 02-29-2012, 01:37 PM   #9
Member
 
Join Date: Feb 2012
Location: VA
Posts: 51
mbxs3 .22
One thing to note about posting pictures is that it is not necessary to first upload your photo to a 3rd party site like photobucket. You can upload directly in the post using the "attachments" tool and the forum stores the photo on it's server. You can use that URL for your post.
mbxs3 is offline   Reply With Quote
Old 02-29-2012, 03:28 PM   #10
Member
 
Join Date: Jan 2012
Location: NW New Jersey
Posts: 53
rdsmith3 .22
TooSixy - I do not see your pictures, either.

I just use the little image button at the top -- the one that looks like a picture of mountains.



edit: that did not seem to work, but mbxs3's method does work. This is from a WWII Japanese Arasaki rifle

rdsmith3 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues


Search tags for this page

how to post images so they appear

,

japanese arasaki

,

japanese wwii rifle

,
pictures posting links only?
,
pps picture thread
,
quote to post on facebook
,
walther ppq
,
ww11 japanese sniper rifle
,

wwii japanese rifle

Click on a term to search for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.