How to post pictures so they appear in the thread: - Page 3 - WaltherForums
WaltherForums
 

Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues

Like Tree4Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 03-01-2012, 05:26 PM   #21
Super Moderator
 
searcher451's Avatar
 
Join Date: Jun 2007
Location: West Coast
Posts: 26,071
searcher451 .22
Quote:
Originally Posted by mbxs3 View Post
Just make sure to "respectfully request"!
Wouldn't have it any other one.

The site's administrator/owner is looking into the issue, by the way. Thanks again for point it out.
__________________
Searcher 451

Μολὼν λαβέ
searcher451 is offline   Reply With Quote
Register
Old 09-26-2012, 03:28 PM   #22
Senior Member
 
cyberphobia's Avatar
 
Join Date: Sep 2012
Location: Just North of the Lee Civic Center
Posts: 101
cyberphobia .22
Yes well

Let us see.
That did not work.
Attached Images
File Type: jpg RTR2MWK5_200611.jpg (38.6 KB, 21 views)
cyberphobia is offline   Reply With Quote
Old 09-26-2012, 09:48 PM   #23
Super Moderator
 
searcher451's Avatar
 
Join Date: Jun 2007
Location: West Coast
Posts: 26,071
searcher451 .22
Picture of a dude with a cat on his head? Looks like it worked to me ...
__________________
Searcher 451

Μολὼν λαβέ
searcher451 is offline   Reply With Quote
 
Old 09-26-2012, 09:54 PM   #24
Supporting Member
 
imaoldfart's Avatar
 
Join Date: Mar 2012
Location: Fort Worth
Posts: 9,108
imaoldfart .22
Quote:
Originally Posted by cyberphobia View Post
Let us see.
That did not work.
Let's see if dis works.



It's so easy, even a caveman can do it.
__________________
45acp... turning human garbage into useful fertilizer since 1911
imaoldfart is offline   Reply With Quote
Old 10-05-2012, 05:59 AM   #25
Junior Member
 
Join Date: Sep 2012
Location: Albuquerque
Posts: 4
Mike0122 .22
Quote:
Originally Posted by mbxs3 View Post
It must have something to do with safari and my iPhone AND MacBook. Because all I see you posting, TooSixy, are links that I can click to view your photos. But the weird part is that I see images fine when the [img] tags are used on another forum I belong to.

Even weirder, I just noticed that if I am logged out of the forum and browsing as a guest, then I see the pictures you posted.
Thanks for the tip and it very weird that when you are logged in you can only see images with [IMGLINK] but logged out [IMG] is ok. Haha read the rest of the thread so not so weird now.

Last edited by Mike0122; 10-07-2012 at 04:46 AM.
Mike0122 is offline   Reply With Quote
Old 10-06-2012, 10:16 AM   #26
Senior Member
 
cyberphobia's Avatar
 
Join Date: Sep 2012
Location: Just North of the Lee Civic Center
Posts: 101
cyberphobia .22
puzzle

Okay I checked off the three options now the world should be right.




Quote:
Originally Posted by Mike0122 View Post
Thanks for the tip and it very weird that when you are logged in you can only see images with [IMGLINK] but logged out [IMG] is ok. Haha read the of the thread so not so weird now.
Attached Images
File Type: jpg IMG_1171.jpg (62.4 KB, 10 views)
cyberphobia is offline   Reply With Quote
Old 10-06-2012, 10:49 AM   #27
Supporting Member
 
imaoldfart's Avatar
 
Join Date: Mar 2012
Location: Fort Worth
Posts: 9,108
imaoldfart .22
Quote:
Originally Posted by cyberphobia View Post
Okay I checked off the three options now the world should be right.
Nope...not yet.

__________________
45acp... turning human garbage into useful fertilizer since 1911
imaoldfart is offline   Reply With Quote
Old 10-06-2012, 12:01 PM   #28
Senior Member
 
cyberphobia's Avatar
 
Join Date: Sep 2012
Location: Just North of the Lee Civic Center
Posts: 101
cyberphobia .22
I now see avatars and a link from my MAC so lets get something from photobucket.
Bruce in Lake View Cemetery Seattle.


Last edited by cyberphobia; 10-06-2012 at 12:03 PM. Reason: text
cyberphobia is offline   Reply With Quote
Old 05-18-2013, 12:09 PM   #29
Member
 
Join Date: May 2013
Location: Beaverton, Oregon
Posts: 40
Soren .22
Quote:
Originally Posted by krahnilogikal View Post
Go to your user control panel. There is a preference setting to either show or not show images.
Where is that setting? I can't seem to find it.
Soren is offline   Reply With Quote
Old 05-18-2013, 12:16 PM   #30
Super Moderator
 
searcher451's Avatar
 
Join Date: Jun 2007
Location: West Coast
Posts: 26,071
searcher451 .22
Look at the blue bar underneath the forum's masthead (with the picturs of the various Walther models). On the far left, in reverse type, you'll see USER CP. Click that on and follow the line running down.
__________________
Searcher 451

Μολὼν λαβέ
searcher451 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   WaltherForums > WaltherForums.com > Feedback, Comments and Issues


Search tags for this page

how to post images so they appear

,

japanese arasaki

,

japanese wwii rifle

,
pictures posting links only?
,
pps picture thread
,
quote to post on facebook
,
walther ppq
,
ww11 japanese sniper rifle
,

wwii japanese rifle

Click on a term to search for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.